Apache Server Denial Of Service Vulnerability (CVE-2011-3192)

A new dos vulnerability has been found for last days that affected apache web server’s a lot of versions that is on running linux operating systems such as centos,redhat and suse etc.This means that this exploit that permits possible dos/ddos attacks. Thus an attacker can use this vulnerability to break your web server, if Apache didn’t have sufficient security measure.Accually Apache’s vendors has not available a patch this vulnerability yet.I did test this vulnerability to break a apache server that have infected this exploit.I have already updated our IPS’s signatures to prevent this attack, but i just want show you this attack that how is working this attack  and want to explain to protect your web server until a full patch is release.
Continue reading